This project is read-only.

Then i give a long URl like http://ebro-spapp01/broeergroup/germany/info/default.aspx i get an error for the URL News Site

Then i give a long URl like http://ebro-spapp01/broeergroup/germany/info/default i get a Error from SharePoint 2016 this page doesn't existent URL-Link Verwenden Sie dieses Feld, um die Adresse d...

Id #1862 | Release: None | Updated: Nov 27, 2017 at 7:57 AM by ErcanYueksel | Created: Nov 27, 2017 at 7:57 AM by ErcanYueksel

icons in settings of app part

Our company uses this app a lot and now we are seeing little icons on the page. So if I go to Corportate News and by clicking on it from site content I see these little icons. This has been work...

Id #1858 | Release: None | Updated: Oct 6, 2017 at 4:35 PM by jdsamdog | Created: Oct 6, 2017 at 4:35 PM by jdsamdog

App Errors

We have been using the app for some time and all of a sudden we have started to get error: Sorry, this app is not available on O365 public web sites. Error Code: 403 followed by error: Request ...

Id #1855 | Release: None | Updated: Sep 1, 2017 at 9:31 AM by GMckay | Created: Sep 1, 2017 at 9:31 AM by GMckay

App not displaying for everyone

If the user does not have full control they are getting this error message.. and the app will not load. https://StoreApps-7dcd0f3f4cc5f6.cgbapps.com/CorporateNewsApp/_layouts/15/AccessDenied.aspx?...

Id #1854 | Release: None | Updated: Aug 23, 2017 at 9:15 PM by spunkeyn | Created: Aug 23, 2017 at 9:15 PM by spunkeyn

"Content was blocked" message

The web part on my landing page is displaying the message "Content was blocked beause it was not signed by a valid security certificate." It was working fine Friday afternoon, and then this was not...

Id #1853 | Release: None | Updated: Jul 31, 2017 at 7:02 PM by chagedorn | Created: Jul 31, 2017 at 7:02 PM by chagedorn

Can not launch the app

I get an error when I go in to add a new entry. It says "sorry you do not have access to this page". I am an administer and have been using the product for 2 years. Help

Id #1848 | Release: None | Updated: Apr 11, 2017 at 11:13 PM by llheath | Created: Apr 11, 2017 at 11:13 PM by llheath

cancel this

cancel this ticket thank you

Id #1846 | Release: None | Updated: Mar 23, 2017 at 6:07 PM by ljoy | Created: Mar 23, 2017 at 4:50 PM by ljoy

Error while saving Carousel Config

whenever i try to change any value in the layout config i get the attached error, your help will be highly appreciated.

Id #1845 | Release: None | Updated: Mar 22, 2017 at 4:30 PM by Allam | Created: Mar 22, 2017 at 4:30 PM by Allam

This content cannot be displayed in a frame

Hi, I am not sure what went wrong in this web part. Since morning onwards, my client has been facing "This Content cannot be displayed in a frame" across all site collection in SharePoint online. I...

Id #1838 | Release: None | Updated: Feb 15, 2017 at 5:22 PM by lalithakiran | Created: Feb 14, 2017 at 3:52 PM by lalithakiran

The System Account cannot perform this action

Hi team, i try to install the webpart following the instructions: To install the app on a SharePoint OnPremise platform, you must follow these steps on a farm server: Un-zip the content of the dow...

Id #1837 | Release: None | Updated: Jan 11, 2017 at 11:36 PM by dvssd | Created: Jan 11, 2017 at 11:36 PM by dvssd